インストールに必要な環境

Final Cut Pro

Loupedeck は以下のシステムをサポートしています:

  • Mac OS X 以降
  • Apple® Final Cut Pro X(最新版)

macOS 利用でのアドバイス!: インストールしたアプリケーションは、アプリケーションフォルダに格納してください。別の場所にアプリケーションがある場合、Loupedeck で編集ソフトウェアを操作できない場合があります。Loupedeck は Mac OS 10.13 よりも古いバージョンでは作動しません。