LoupedeckコントローラがLightroom 6で動かない

When using an obsolete version of Lightroom Classic, formely known as Lightroom or Lightroom CC.

問題

Loupedeck+またはLoupedeck OriginalコントローラがLightroom 6で正常に動かない場合、以下のステップを試してみてください。

解決策

  • Lightroom 6とネイティブ対応しているLoupedeckソフトウェアバージョン2.6を使用しているか確認してください。使用中のソフトウェアのバージョンを確認するには、こちらの記事を御覧ください。 
  • Loupedeckソフトウェア 2.6は、こちらからダウンロードできます。 

 

Loupedeck CTは3.0以降、Liveは4.0以降のソフトウェアに対応しています。これらのコントローラはLoupedeckソフトウェア 2.6には対応していません。