以前のバージョンのPremiere Pro で, "Run Script Error" のエラーメッセージが表示されてしまう

15.0 より以前のバージョンで、"Run Script Error" のメッセージが表示され、Loupedeck を利用できない場合があります。(それ以降のバージョンでは確認されていません)

 

15.0 以前のPremiere Pro をご利用の場合、"undefined is not an object" というエラーメッセージが表示され、残念ながらLoupedeck を利用することができません。

このエラーが表示された場合は、Premiere Pro のバージョンを2021 or 2022 にアップデートすることをお勧めします。

image-2021-09-13-15-45-10-561

旧バージョン(15.0またはそれ以前)のPremiere Pro をLoupedeck で操作するには、Loupedeck も旧バージョンである4.3.3 を使用する必要があります。
こちらからダウンロードしてください。